Accueil / Services / rapports de bugs


Rapports de bugs

Sujet posté le 24/08/2008 à 18H13 par joueur_198_1
JOUEUR_9379_3 27/01/2013 à 22H22
Toujours des beugs depuis plus d'un an,
Ma ferme est considérée comme annexe alors qu'elle est principale, je peux pas me connecter à partir du portail, je peux pas poster sur les forums, je ne reçois aucun MP-Live..
Enfin bref, je paye toujours mes simpass pour RIEN !! Ca fait 4-5 ans que je suis sur Sim..
Bien entendu la Hotline s'en tape, tout comme les admins que j'ai essayer de contacter..

mon lien
VINCE_VZ (VIP) 07/02/2013 à 09H27
Bonjour,

Dans la partie forêt, je n'ai plus la possibilité d'évacuer mon bois de chauffage. Lorsque je clique sur la marchandise à transporter, mon plateau s'affiche bien, mais je n'ai pas de possibilité de choisir un tracteur. Je précise que ceux-ci sont bien présent et en état de marche.

Merci d'avance,

____________________
Éleveur de porcs Piétrain - Penshire - Landrace - Duroc - Large White - Tamworth - Cul noir Limousin
Viticulteur

TOTES (VIP) 07/02/2013 à 10H19
bonjour, tu nas peut etre pas suffisament de pa pour charger ton bois

____________________
concessionnaire  en Lorraine COOP DES AMIS LORRAIN 


VINCE_VZ (VIP) 08/02/2013 à 10H35
Salut, non malheureusement ce n'est pas cela. J'ai plus de 700 PA, tracteur et plateau ne sont pas en panne.

____________________
Éleveur de porcs Piétrain - Penshire - Landrace - Duroc - Large White - Tamworth - Cul noir Limousin
Viticulteur

JOUEUR_191258_2 08/02/2013 à 12H54
salut, j'ai un gros bug!!! mon materiel n'exsiste plus, je ne peut donc plus rien faire!!!! je ne sais pas d'ou ca viens!!!
TOTES (VIP) 08/02/2013 à 15H44
coyote58 ! oui c un gros bug !je sais que le matos na pas eté remis a zero aujourdhui mais si il a disparu c est plus grave contate les admin vince vz je ne peux pas t aider dsl

____________________
concessionnaire  en Lorraine COOP DES AMIS LORRAIN 


JOUEUR_198839_2 21/02/2013 à 22H19
forum général et blabla inaccessible pour moi

____________________


JOUEUR_37256_7 16/04/2013 à 14H17
Bonjour,
Une fois sur la page d'accueil, quand je lance mes identifiants (en mémoire) voilà ce que j'ai comme message :
"Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in /home/web/simagri/scripts/general.php on line 740
SimAgri est en maintenance revenez dans quelques instants"
Normalement la maintenance se fait entre minuit et 1h du matin, alors quelqu'un peut-il me dire ce qu'il se passe svp ? Mes animaux vont avoir faim, je crains le pire .
Merci d'avance de vos réponses.
EMMA1549 16/04/2013 à 19H43
Bonjour,

Je joue sur le serveur France 1.

Peut-être suite à la maintenance de ce matin, j'ai 3 vaches mirandaises (IVRAD) qui ont tout bonnement disparu, elles ne sont pas recensées dans animaux morts, avaient à manger...

Mes volailles ont également un problème : pour les poules qui devaient accoucher : il reste 0 jour avant naissance, je n'ai du coup, aucun poussin né aujourd'hui.

Ces problèmes vont-ils être réglés ?

Merci de vos réponses.

Emma1549
Domaine Mignance
JOUEUR_307167_1 16/04/2013 à 20H03
bonjour,
c'est quoi c'est bug aujourd’hui ? merci de régler ce problème au plus vite !!!

____________________
l'elevage a juju ,transports ,cia ,concession ,maraîchage , COOPERATIVE AGRICOLE HAUTE NORMANDIE CAHN 

JOUEUR_234711_1 16/04/2013 à 20H06
Bonjour,

Sur le serveur France 1 également, j'ai le même soucis que Emma1549.

Plusieurs de mes bovins ont disparu aujourd'hui. 2Vaches, et plusieurs taurillon, génisse et veaux dont je ne sais pas le chiffre exact.

Coté volaille, c'est le même topo que Emma, mon groupe de poule qui devait me faire des poussins ce matin n'en a pas eu, et étrangement le logo indiquant que le groupe est inséminé est toujours présent, et en passant dessus, cela m'affiche : "reste 0 jours avant naissance"...

Bien entendu il ne me semble pas avoir manqué de place, ni de nourriture.

Merci de votre attention.

Dave1
JOUEUR_307167_1 17/04/2013 à 09H28
bonjour
je demande des inde-miter jai perdu plus de 50 veau femelle ,15 veau mâle .23 vache ,5 taureaux ,1 male brebis ,et aussi des cochon cela fait plus de 142 000 euro de perte

____________________
l'elevage a juju ,transports ,cia ,concession ,maraîchage , COOPERATIVE AGRICOLE HAUTE NORMANDIE CAHN 

YOUGA 17/04/2013 à 10H44
bug du 16/04/2013: beaucoup d'animaux disparus!! avec tout le travail de génétique...
Les reverra t- on?
JOUEUR_387768_1 17/04/2013 à 13H03
Bonjour bug du 16/04/2013 : rien n'a disparu mais je n'ai pus me connecter qu'aux alentours de 20 heures.
JOUEUR_389199_1 17/04/2013 à 13H22
bonjour depuis le bug du 16/04/2013
j ai perdu des transport et ayant pas pus me connecté j ai des perte du au charge que j ai a payer en regardant ma boite de réception l équipe de simagri font un geste que pour les animaux et les parcelles mais rien pour le transport alors que moi je fait que du transport encore une fois le transport est mis de coté alors que sans le transport simagri ne serais pas intéressant

cordialement

____________________
Hebergeur d'image
DAKKAD (VIP) 17/04/2013 à 13H23
Merci de ne plus aborder ce sujet sur ce post.
Un sujet unique avec les explications des admins est disponible ici : http://forums.simagri.com/1260853-Perte_animaux_parcelles_France_1_%28explication_et_solution%29-0-0-22-1-0-0.html

Merci!

____________________
Voter pour Simagri en cliquant ICI
JOUEUR_29452_7 17/04/2013 à 13H46
serveur fr3 , google ne peut pas afficher cette page web ou not found cela toute la journée et parfois seulement on pouvait y accéder mais briévement

____________________
hey hey
JOUEUR_316470_1 17/04/2013 à 19H14
bonjour j'ai perdu lors du bug:

espèce: bovin
évolution: vache
race: armoricaine et prim'holstein
manquant: 10

espèce: bovin
évolution: génisse
race: armoricaine, normande, prim'holstein
manquant: 20

espèce: bovin
évolution: veau femelle
race: normande, armoricaine
manquant: 10

espèce: bovin
évolution: veau male
race: armoricaine, normande
manquant: 9

voila je vous souhaite une bonne fin de journée en espérant que tout soit revenu à la normale rapidement


____________________
VINCENT
JOUEUR_339212_1 17/04/2013 à 20H30
bonjour j'ai perdu lors du bug:

espèce: caprin
évolution: chèvre
race: rove
manquant: 12

et deux parcelles de 7 hectare

je vous souhaite une bonne fin de journée

Charles
JOUEUR_339212_1 17/04/2013 à 20H34
Ps: J'ai oublier de dire que j'ai aussi perdu environ 150PA a cause du bug d'hier et mais chèvres n'ont pas fait leurs petits .

Merci de la compréhention
ETA17 17/04/2013 à 20H35
salut !! suite au bug il me manques environs 100 poules pondeuses coucou des flandres France 1 merci !!

____________________
mathias
DAKKAD (VIP) 17/04/2013 à 21H02
Arf, je vois que beaucoup n'ont pas les yeux en face des trous...

Merci de ne plus aborder ce sujet sur ce post.
Un sujet unique avec les explications des admins est disponible ici : http://forums.simagri.com/1260853-Perte_animaux_parcelles_France_1_%28explication_et_solution%29-0-0-22-1-0-0.html

Merci!


Et pour ceux qui ne savent pas lire, quand c'est trop long :

IL FAUT ENVOYER LE TEXTE SELON LA NORME PRÉCISÉE PAR LES ADMINS À LA HOTLINE


Et pour les grosses feignasses vraiment au dessus du lot, c'est ici la hotline : http://france1.simagri.com/hotline_accueil.php


PS: Concernant ma dernière remarque, elle s'adresse à ceux qui se sentirons visé et obligé de répondre...

PS bis : Oui, voir vos messages inutiles sur tout les topics du forum est assez énervant.

____________________
Voter pour Simagri en cliquant ICI
JOUEUR_286069_1 17/04/2013 à 21H31
j'ai eu un soucis hier avec mes bovins et mes brebis, j'ai perdu 60 brebis, déja que j'en ai pas beaucoup, cela m'embête et aussi j'ai aussi perdu des génisses, veaux et vaches et mon taureau prim holstein que j'avais payé chèr, merci de rétablir le probleme .
DAKKAD (VIP) 17/04/2013 à 21H37
Déprimant...


____________________
Voter pour Simagri en cliquant ICI
JOUEUR_194082_2 18/04/2013 à 08H04
Bonjour

J'ai un soucis avec la mise à jour de ce "4 décembre", l'utilisation quotidienne de mes tracteurs, camions et autre matériels n'a pas été remise à zéro.

Suis-je le seul dans ce cas ?

Bon jeu à tous

____________________


Bon jeu à tous




Répondre

Comment bien poster et ainsi rendre le forum agréable :
- Respecter la charte SimAgri ;
- Ne pas faire de pub pour sa propre ferme ou sa propre activité, ne pas faire de spam (poster le même message plusieurs fois), ne pas poster de message sans aucun intérêt, ne pas faire de hors sujet ;
- Ne pas abuser du langage SMS et s'appliquer à rédiger de manière compréhensible ;
- Effectuer une recherche sur le forum afin de ne pas poser des questions récurrentes, poster dans un sujet unique (si celui-ci existe) afin de centraliser l'information ;
- Ne pas confondre le forum avec la hotline (si votre problème ne concerne que votre ferme et s'il nécessite selon vous l'intervention d'un administrateur) ;
- Poster votre message dans le forum et la catégorie adéquat.
Message :