Accueil / Services / rapports de bugs


Rapports de bugs

Sujet posté le 24/08/2008 à 18H13 par joueur_198_1
JOUEUR_49328_7 24/10/2015 à 12H11
bonjour petit souci ce matin en me connectant. je n’avais plus de PA alors que je n’ai effectué aucune action et que jai pas mal de salarié en CDI. quelqu’un pourrait me dire pk? merci d’avance.

syl29 france3 finistére zone 9

____________________
Sylvain...
JOUEUR_68408_2 19/11/2015 à 16H44 19/11/2015 à 16H44
PS: On ne voit pas mon pseudo sur le forum depuis que j'ai eu ce bug

Bonjour, gros gros problème pour moi, je viens de m'apercevoir qu'il y avait 10 fermes annexes qui sont "apparus" sur mon compte. La je ne comprends pas du tout, il y a des ferme annexes sur le serveur 1, en expert partout ! Mais je vois des autres pseudo de joueur. Je pense que cela m'envoie sur le compte d'autre joueur, puisqu'on ne peut pas avoir 4 fermes si le même serveur, et pourtant ça mets que j'ai 4 ferme annexe sur le serveur. Ca fait 15 minutes que je regarde tout ça mais impossible de savoir pourquoi.
Et comme je peux me rendre sur le compte d'autre joueur je suppose qu'eux aussi peuvent venir sur le miens... Et c'est pas terrible comme idée ^^


____________________
ne rêve pas ta vie , vis tes rêves
GEZOLME 27/11/2015 à 13H11
Bonjour, moi j'ai rencontre un bug sur le serveur USA 1. je ne sais pas si ce bug est déjà arriver( j'ai pas lu le topic en entier). Voilà lundi j'embauche des employé en CDD pour mes vergers. Mardi et mercredi je vend mes PA environ 60000 et je vois le message vous avez mis en vente 32767 PA. J'avais 64000 PA avant de les vendre, 4000 après la vente résultat: 60000-32767=27233 PA qui ont disparu et sur 2 jours ce qui fait une perte de 544660¤. J'ai écrit 2 messages a la hotline en expliquant mon pb mais je n'ai pas eu de retour. Quelqu'un a déjà eu ce pb ou aurait une solution. Merci d'avance pour vos réponses.
JOUEUR_93865_7 02/06/2016 à 08H22 02/06/2016 à 08H30
comment se fait-il qu'1  matériel qui ne sert pas tombe en panne?? et c'est la 2° fois a 650E la réparation ça fait chére, ainsi qu' un silo qui n' a jamais servi s' use?
merci de votre réponse, bon jeu



____________________
Léon03
LIWIL (VIP) 02/06/2016 à 12H11
Pour les silos c'est normal il y a la pluie, la rouille...

____________________

Post de présentation

ETA en Bretagne pour faire tous vos travaux rapidement.

Centre d'Insémination LIWIL, la génétique d'aujourd'hui existe ? Hé bien inventons celle de demain

Membre du front pour la betterave en Bretagne sur SimAgri.

JOUEUR_107768_1 21/06/2016 à 14H40 21/06/2016 à 14H40
Bug sur mes contrats usines, je ne peux pas honorer les nouveaux contrats que j'ai décrochés ce mois ci, ni ceux en cours qui restent bloqués au mois dernier. J'ai contacté la hot line en urgence, mais toujours pas de réponse, j'espère que cela sera solutionner avant la fin de semaine, sinon je perd tous mes contrats.
PS il s'agit de ma ferme aux etats unis
Merci
JOUEUR_34628_6 21/06/2016 à 19H00
""""""""""""""""
P'TITBRESSAN
posté le 21/06/2016 à 14H40
modifié le 21/06/2016 à 14H40


Bug
sur mes contrats usines, je ne peux pas honorer les nouveaux contrats
que j'ai décrochés ce mois ci, ni ceux en cours qui restent bloqués au
mois dernier. J'ai contacté la hot line en urgence, mais toujours pas de
réponse, j'espère que cela sera solutionner avant la fin de semaine,
sinon je perd tous mes contrats.
PS il s'agit de ma ferme aux etats unis
Merci

"""""""""""""""""

Même
dans notre coop. S'il vous plaît le résoudre!
JOUEUR_387931_1 08/07/2016 à 10H18 08/07/2016 à 10H18
Bonjour, 

Dans la beta : 

Dans l'activité Viticulture, dans l'onglet Mon Chai, la barre hygiène n’apparaît pas il y a seulement le pourcentage. 

Merci :) 



____________________
DoudV
JOUEUR_230545_2 14/07/2016 à 18H53 14/07/2016 à 18H56
Bonjour, Il me manque la ligne Azote pour le second apport d'engrais sur l'une de mes parcelles de colza, de plus les quantités d'engrais conseillés sont anormales notamment pour le Ca et S: 


 Type de semence utilisée : Semence de colza

 Travailler dans cette parcelle avec la technique culturale TCS : 

   DéCHAUMER (COVER CROP) le 4 Juillet saison 50 

   EPANDAGE (LISIER) le 4 Juillet saison 50 

   DéCHAUMER (CULTIVATEUR) le 2 Août saison 50 

   VIBRO-CULTEUR le 2 Août saison 50 

  CHOIX DE LA CULTURE  COLZA

   SEMER (CéRéALES) le 4 Août saison 50 par beau temps  Délai dépassé pour contrat parcelle

   METTRE DE L'ENGRAIS 1 le 4 Décembre saison 50 

  METTRE DE L'ENGRAIS 2 Du 4 Janvier saison 51  4 Février saison 51
Apport en Phosphore :  
Apport en Potassium :  
Apport en Calcium :  
Apport en Magnésium :  
Apport en Soufre :  
   

 Couverture GPS : 88.3%
 Pour ce travail vous avez besoin : d'un(e) Epandeur à engrais
SULKY-BUREL X50 WPB 
308.67 PA libres
Nécessite : 
60 ch. - 2 rm
 Vous voulez travailler : 

OU


  MOISSONNER Du 4 Juin saison 51 (ou à partir de 85% de maturation)  4 Août saison 51 


  COMMENCER UNE NOUVELLE CULTURE (remet la parcelle en jachère).



____________________
bipbip
AGRIPILOU 28/07/2016 à 20H19
bonjour a tous
QUESTION AU ADMINISTRATEUR 
france1 centre
J'ai acheter 3 materiaux pour ma concetion et lorsque j'ai cree un bon de commande j'ai cocher effectuer le transport moi meme et cree le bon de commande.
sauf que je n'avait pas le materiel pour effectuer le transport donc dans transport j'ai annuler le bon de commende et les vehicules on disparut de la liste des (materiaux a ramener) dans ma concession.
le reel probleme et que g payer ces 3 vehicule concerner mais jamais plus les ramener dans ma concession.
(claas axion 810-kubota M135gx-claas scorpion6030cp)(165400euro)
aurait il la possibiliter de me les rembourses?
merci par avance
coordialement
pilou
JEROMED 14/08/2016 à 10H32
bonjour, je reçois régulièrement des mail comme quoi j'abandonne ma ferme alors que j'y vais tous les jour
JEROMED 06/12/2016 à 20H10
Bonjour j'ai reçu a plusieurs reprise des mail de
simagri comme quoi je ne me connectais plus depuis plusieur jour et
aujourd'hui

Bonjour ,





Votre ferme commence à se dégrader. Vous n'êtes pas venu vous en occuper depuis 4 mois ! Il n'est pas trop tard pour continuer l'aventure SimAgri et remettre votre ferme en activité.





IMPORTANT : sans visite de votre part sur votre compte

SimAgri d'ici 2 mois, votre compte sera désactivé et vous ne pourrez

plus l'utiliser.

je me suis toujours connecté tous les jour, que dois je faire pour pas que mon compte ne soit pas fermé
JOUEUR_80287_7 08/12/2016 à 15H11
Bonjour a tous depuis la nouvelle version beta , j'ai quelque bug :

1) Je n'ai plus accès au réapprovisionnement de ma boutique a la coop

2) Je n'ai aucune commande disponible dans le transport alors que j'ai des commandes en cours et je ne peux donc plus les livrer.

Je rapporterai si je voix d'autre bug 

Merci  
VLADILIR (VIP) 06/04/2017 à 19H24

Bonsoir,

Bug ou modification du jeu vraiment très pénible et pénalisante au quotidien dans la gestion des animaux, surtout pour ceux gérant individuellement un nombre important d'animaux : désormais les critères de tri défini pour un groupe d'animaux ne sont plus appliqués sur tous les groupe du même type d'animaux.

Par exemple et jusqu'à hier matin quand je choisissait comme critère de tri pour le groupe des chèvres adultes non incluses dans un sous groupe les critères suivant  : 1 : race, 2 inséminable, 3 somme des indices, ces critères étaient appliqués pour tous les sous groupes de chèvres adultes . désormais ce n'est plus le cas, ce bug ou cette modification sont très pénible dans la gestion au quotidien de la sélection, de la réforme et de l'insémination des animaux. désormais je dois faire la même manipulation sur tous les sous groupes, c'est une perte de temps considérable alors que ça n'apporte quasi aucun gain

Si ce n'est pas un bug, merci à minima de laisser le choix d'appliquer les modification à tous les groupes  ou pas.

Merci de bien vouloir traiter ceci rapidement car les inséminations et donc la génétique vont vite devenir un enfer



____________________
Le patriotisme c'est l'amour des siens.
Le nationalisme c'est la haine des autres.
Romain Gary
PIMOLETTE 06/04/2017 à 19H46

Bonsoir,

J'ai le même problème depuis hier. 

Dans chaque espèce j'ai des groupes par race. Lorsque je définissais mes critères de sélection sur le premier groupe (ex en caprins les alpines) "inséminables/somme des indices" ce critère était pris en compte sur tous les groupe de l'espèce.

Depuis hier il faut rentrer ses critères sur chaque groupe de chaque espèce, ce qui est très fastidieux et représente une grosse perte de temps.

Je suis aussi pour nous laisser le choix d'appliquer les critères à tous les groupes de l'espèce si ce n'est pas un bug.

Merci d'avance 

Pimo

EARL DE LA THIÉRACHE (VIP) 06/04/2017 à 20H46 06/04/2017 à 20H49

Bonjour, pour ma part, depuis ce matin j'ai décelé un problème du genre,

J'ai pour habitude de trier mes femelles par 1) Inséminable 2) Somme des indices. Et ensuite je cose la case par défaut pour que le tri reste.

Cependant, le tri par somme des indices toujours positionné en deuxième position se fait la malle bien souvent. Je dois parfois faire deux fois la même manip' d'affilée pour que ça fonctionne.

Au début je croyais que c'était moi qui merdait, mais si j'suis pas le seul à voir quelques problèmes, ça ne vient peut-être pas de moi pour le coup :)

Euh, j'ai juste lu le commentaire de VLad' mais en fait je ne fais que répeter ce que dit Pimo ! Je suis désolé ça m'apprendra à écrire en même temps que je lis les commentaires...

En tous cas, merci d'avance.

[Edit : Ah j'ai oublié de préciser que je fais "afficher les femelles d'une race en particulier" avant de faire mon tri, et ensuite ayant ciblé les femelles que je voulais inséminé avec les filtres inséminables et somme des indices, je choisi d'en enlever 10 (par exemple) du groupe auxquelles elle étaient affiliées, et là une fois dégroupées, le filtre s'est fait la malle. En gros dès que je change de groupe, ou que je vire les femelles du groupe c'est parti, alors qu'avant la case "Par défaut" faisait que le tri restait toute la journée et même parfois encore le lendemain :) Je n'avais jamais rien compris à ce sujet-là d'ailleurs car le lendemain le tri marchait encore parfois. (Tant mieux).

Thomas



____________________

AJA54 06/04/2017 à 20H51

Bonsoir,

Même constat que mes deux compères, la gestion devient fastidieuse puisqu'il faut fixer à chaque fois les critères pour chaque groupe au sein d'une même espèce.

Je pense que ça peut avantager certains joueurs qui bossent sur un seul indice qui peut parfois être différent entre les races (il y a ainsi un intérêt d'avoir des critères différents pour chaque groupe).

Cependant, serait-il possible de nous laisser le choix (dans les préférences par exemple) de décider si on souhaite ou non que les critères de tri soient les mêmes pour tous les groupes au sein d'une même espèce ?




____________________
- COOP DES AMIS LORRAINS
ZOE10 06/04/2017 à 22H55

J'ai le même problème depuis aujourd'hui. La préférence ne reste pas en mémoire.

VLADILIR (VIP) 07/04/2017 à 20H03

Bonsoir,

Réponse très rapide des admins, on a désormais le choix entre le tri uniquement sur le sous groupe ou pour tous les sous groupes

C'est parfait merci beaucoup pour votre



____________________
Le patriotisme c'est l'amour des siens.
Le nationalisme c'est la haine des autres.
Romain Gary




Répondre

Comment bien poster et ainsi rendre le forum agréable :
- Respecter la charte SimAgri ;
- Ne pas faire de pub pour sa propre ferme ou sa propre activité, ne pas faire de spam (poster le même message plusieurs fois), ne pas poster de message sans aucun intérêt, ne pas faire de hors sujet ;
- Ne pas abuser du langage SMS et s'appliquer à rédiger de manière compréhensible ;
- Effectuer une recherche sur le forum afin de ne pas poser des questions récurrentes, poster dans un sujet unique (si celui-ci existe) afin de centraliser l'information ;
- Ne pas confondre le forum avec la hotline (si votre problème ne concerne que votre ferme et s'il nécessite selon vous l'intervention d'un administrateur) ;
- Poster votre message dans le forum et la catégorie adéquat.
Message :